I upgraded my WP from 2.0.6 to WP 2.1 Codename Ella

After reading boss yuga’s blog at Upgrading to WordPress 2.1 , without hesitation, i did my upgrade without even doing my backup. (kids dont do this)

ok to be honest, i did the upgrade because i fell in love with the the first two feature i red at yuga’s :

* Autosave makes sure you never lose a post again.
* New tabbed editor allows you to switch between WYSIWYG and code editing instantly while writing a post.

be sure to read the official manual at http://codex.wordpress.org/Upgrading_WordPress when upgrading.

Something bit my Fresh-10’s sidebar “Link”
anyway, i have been a user of these theme and i noticed the changes instantly when my “LINKS” on my sidebar gave an error.

Freshy-10 Links Error in WP 2.10

I found a fix at my theme’s developer page. it did run but it wasnt perfect fix 🙁

Freshy-10 Links Error in WP 2.10

it does give out the links but not the usual listed or tabulated view, instead giving something like this : link1 space link2 space link3 space. But yes, the actual link names goes out.

here’s what i did : http://blog.nestlepoell.net/docs/freshy10_fix.txt and it now looks the way it’s used to be.

Freshy-10 Links Error in WP 2.10 - Fixed!

(screen capture btw is taken from my niche blog at www.gandangpinay.com. It’s a 2 day old WP 2.0.7  that i just upgraded to 2.10 few hours ago)

10 Responses to I upgraded my WP from 2.0.6 to WP 2.1 Codename Ella

  1. JD says:

    Thanks for this fix. I am still hesitant to upgrade until all my plugins are fixed as well. I will implement this when I finally do upgrade and if Jide stops upgrading his theme!

    Thanks for your help!

  2. poell says:

    No prob JD, i do hope Jide upgrades the whole theme asap…

    one thing i notice about wp 2.1.0 is the “categories”,

    posts and blogrolls’ category are combined 😐

  3. Lloyd Lopez says:

    Kala ko ako lang nagka problema sa pag upgrade. hehehe. By the way bro, gumagana ba yung tabbed editor sayo?

  4. poell says:

    yup lloyd its working fine with me… may problem ba sayo ?

    be sure naka disable ung gui plugin mo (if you have any) then naka enable dapat yung Use the visual editor when writing
    ung users -> your profile -> Personal Options

    try my fix because ive used it for a different blog theme and it worked

  5. Lloyd Lopez says:

    Yun nga ginawa ko ng una kaso ala talaga. **sigh** Kala ko nga browser issue lang. Weird…

  6. Shari says:

    I ran into some problems din sa links. I used wp_get_linksbyname to call for individual list of my links, tapos biglang na-strip yung <li> and its closing tag. Kaya pala nagkaganun kasi deprecated na yung link tag na gamit ko. Pinalitan ko na lang ng get_links. Medyo uminit lang naman ulo ko, haha. Nag-work naman kasi siya sa akin nung in-install ko sa localhost yung RC1 eh. *hits head on the wall*

    Anyway, just have to note that <?php echo $link_cat->cat_id; ?> does not echo the category ID. Hindi ko rin alam ang workaround. Pag tinignan mo yung output kasi nung code, <li id="linkcat-"> lang ang labas and it doesn’t validate except na lang kung papalitan mo siguro ng class hehe (pero dyahe pa rin). ^_^

  7. Lloyd Lopez says:

    Ok na yung tabbed editor, conflict dun sa “contact us” plugin. Kailangan mo i disable yung isang feature nung plugin.

  8. poell says:

    @lloyd – haha kaya pala… good to hear 😉 maliban dun wala kang nakitang pagbabago ? i dont know about mine but theres some latency happening sa site ko.. di ko alam if its because of the upgrade or what 😐

    @shari – did you get your links running smooth ?

  9. Lloyd Lopez says:

    Wala naman gaanong nagbago. Masmabilis pa nga comparedsa dati.

  10. Butterfly says:

    Congratulations for this article interesant Is very helpful for me and i’m glad because i found this site.An excellent resource of information I will certainly return to check on the latest posts.

Leave a Reply

Your email address will not be published. Required fields are marked *