xgl/beryl on my edgy eft

ive been longing to install the latest ubuntu edgy eft release (version 6.10) ever since its release date last year but im too busy doing other stuff. not until january 2 where i was able to install it over my old 5.10.

there goes mine 😉 xgl/beryl running smooth. thanks to ramsey for his assistance. as in Assistance. id like to emphasize his involvement since he’s done a lot especially on my beryl/xgl installation.

Lastly, a message to those TH’s (trying hard) stating that they’re running it on thier desktop, desktops soon they’ll buy : try harder lol… ud get it running if you keep your mouth shut and your hands working…

Leave a Reply

Your email address will not be published. Required fields are marked *